Kas te toetate DotNetNuke-i?

Kahjuks ei toeta me DotNetNuke-i (DNN) meie serverites, sest see vajab Windows 2000 või 2003 Operatsioonisüsteemi ja meie pakuma vaid Linux-i majutust.

Tee keegi rõõmsaks!